通达信公式转java,000957中通客车

Q1:谁能把这个超级好用的大智慧公式指标转换成通达信公式指标?

趋势线:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13),LINICK2,COLORF0F000;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
强势区:判断>趋势线,COLOR9800FF;
STICKLINE(强势区,30,40,4,2),COLOR9800FF;
弱势区:判断<趋势线,COLORYELLOW;
STICKLINE(弱势区,30,40,4,2),COLORYELLOW;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断<25 ,趋势线,趋势线+10,9,1),COLORRED;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>65,5),趋势线+5,趋势线+15,9,1),COLOR00FF00;
DRAWICON(FILTER(趋势线>=REF(趋势线,1)AND 趋势线<0,15),0,1);
N:=2; M:=3;
VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
出手: STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),50,0,5,0),COLORCC9966;
赢: DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'买入'),COLORRED;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VARE,3,1),3,1),COLORFF6633;
买入线: 3*SMA(VARE,3,1)-2*卖出线,COLORRED;
DRAWICON(CROSS(90,买入线),90,2);
黄金点: STICKLINE(SMA(VARE,3,1)>卖出线,SMA(VARE,3,1),卖出线,4,0),COLOR1133FF ;
-10;

Q2:如何将通达信公式转换为大智慧公式

RANGE(MA(C,5),O,C)+RANGE(MA(C,10),O,C)+RANGE(MA(C,20),O,C)+RANGE(MA(C,30),O,C)+RANGE(MA(C,60),O,C)+RANGE(MA(C,120),O,C)>=3 AND V>REF(V,1);

Q3:如何将通达信的公式转成大智慧的?

直接删掉就可以,就是在最后一根K线上显示“压力2”和“底部”的值,不影响其他的指标线。

Q4:通达信指标公式转化文华财经的公式

是要转化成通达信的指标公式么,那就是这样:
VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,8);
高位:90;
低位:0;
多方:SMA(VAR3,13,8),COLORRED;
空方:SMA(VAR1,21,8),COLORGREEN;
中轴:45;

Q5:请高手给我一个预选出明天可能涨停的选股公式

中达,春辉

Q6:三天前涨停的选股公式

A1:=C>=REF(C,1)*1.095 AND C>=H;

XG:REF(A1,N);

注:N是参数,需要在参数列表中设置,最小0,最大1000,缺省5.

公式含义:N等于0就是当天涨停的股票选股

N等于1就是昨天涨停的股票选股;

N等于2就是前天涨停的股票选股。以此类推!

扩展资料:

选股有条件的:

条件一、不同的大势有不同的选择。升势的时候选择板块类的个股;盘整的时候突破的个股比较好;跌势的时候我是不会做板块的,即使做了,那些除了龙头股以外的个股也不会跟着被带上来。

条件二、选择龙头股。假如在领头的股票身上赚不到钱又怎能在别的股票身上赚钱呢?即使我要做整个板块,也是有一只的筹码比较集中的作为领头羊。同样的,即使是超跌反弹等行情也都是有筹码最集中的。

条件三、尽量在尾盘买。这样一天的图形做完了,可以简单的看出我们的意图而不会被迷惑。

条件四、不要被大阳线吓倒。涨幅居前的股票总有几只在明、后天还会好的。

条件五、参考大盘。大盘的分析比个股简单的多,牛市阳多阴长,熊市阴多阳长。

条件六、不要相信越跌越买的言论。经过风险的量化可以发现,越跌越买比越涨越买的风险大得多。如果跌到止损位,果断卖出。

参考资料来源:百度百科-选股