Q1:(通达信)请高手把以下指标改成通达信的指标

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME>39600 ,240) ;
DRAWTEXT(TP,L,'★上去'),COLORRED;
IF((HHV(H,T)-LLV(L,T))/LLV(L,T)<0.05 AND DYNAINFO(22)<DYNAINFO(23)
,HHV(H,T),C) ,DOTLINE,LINETHICK2;
HHV(H,T),DOTLINE,COLOR00FFFF;

Q2:通达信公式 比较三个数大小

选股:min(m1,min(m2,m3))/max(m1,max(m2,m3))>0.98;

Q3:通达信公式中的虚线用什么表示

1,DOTLINE,COLORYELLOW;
复制粘贴到任何一个公式都可以看到。
虚线,在编辑公式时,下面的线型和颜色里面的选项。
DOTLINE
就是这个,可以在输出的最后加上,这样输出就是虚线了。

Q4:通达信指标编写通达信指标编写,副图

HH:=HHV(H,0);
XD:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=HH)+1)),COLORLIBLUE,NODRAW;
LSH:REFDATE(REF(HH,XD),DATE),DOTLINE,COLORLIBLUE;
LL:=LLV(L,0);
SZ:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=LL)+1)),COLORLIBLUE,NODRAW;
DX:=REFDATE(REF(LL,SZ),DATE);
LSL:DX,DOTLINE,COLORBLUE;
BFW:(LSH+LSL)/2;

Q5:看大盘做股票——涨跌比通达信指标公式源码

股票是证券市场里的商品,只要你能进入证券市场,在哪都可以买卖;股票不是一张纸,它是债权。

Q6:有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。