Q1:通达信公式中的虚线用什么表示

1,DOTLINE,COLORYELLOW;
复制粘贴到任何一个公式都可以看到。
虚线,在编辑公式时,下面的线型和颜色里面的选项。
DOTLINE
就是这个,可以在输出的最后加上,这样输出就是虚线了。

Q2:前高:HHV(H,0),DOTLINE,COLORCYAN; 这是通达信前高的公式。。。。我想在画线...

{}这个可以用设置前置符号表示,在指标一栏就可以显示:}
前高:HHV(H,60),DOTLINE,COLORCYAN;

Q3:通达信指标编写通达信指标编写,副图

HH:=HHV(H,0);
XD:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(H=HH)+1)),COLORLIBLUE,NODRAW;
LSH:REFDATE(REF(HH,XD),DATE),DOTLINE,COLORLIBLUE;
LL:=LLV(L,0);
SZ:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(L=LL)+1)),COLORLIBLUE,NODRAW;
DX:=REFDATE(REF(LL,SZ),DATE);
LSL:DX,DOTLINE,COLORBLUE;
BFW:(LSH+LSL)/2;

Q4:(通达信)请高手把以下指标改成通达信的指标

T:=BARSCOUNT(C);
TP:= FILTER( C>=HHV(H,T) AND V>MA(V,0)*2 AND DYNAINFO(17)>1 AND TIME>39600 ,240) ;
DRAWTEXT(TP,L,'★上去'),COLORRED;
IF((HHV(H,T)-LLV(L,T))/LLV(L,T)<0.05 AND DYNAINFO(22)<DYNAINFO(23)
,HHV(H,T),C) ,DOTLINE,LINICK2;
HHV(H,T),DOTLINE,COLOR00FFFF;

Q5:主力大单指标源码哪位仁兄指点一下不胜感激!!!!要大智慧的

比较项目 住宅小区物业管理 商业楼宇物业管理(以写字楼为例)
物业 住宅建筑及配套设备、设施等 写字楼建筑及其配套设备、设施等
管理者 有全体业主选择 自己管理或聘请专业管理公司管理
产权归属 多元产权(多个小业主) 多为单一产权
服务对象 众多小业主 众多租客和若干大业主
管理范围 主要是公共物业 写字楼内外部,主要是外部
服务内容 物业维修及为用户服务等 物业维修及为客户服务等
服务方向 主要为生活服务 主要为商业活动服务
管理性质 有偿服务 有偿服务
风险程度 风险低、但是微利 风险高、收入高

Q6:请问一下谁有超级无敌的炒股软件技术指标源码?

这个也有吗?