当前位置:首页 > 问答

通达信最准超短线指标

我来帮TA回答

超短线的股看什么指标最准

庄家的猛烈成度,以及量能的大小。

通达信有一个指标CJDX(超级短线),这指标不同清楚原理

首先在不是用未来函数的情况下,我没有办法让计算机统计出你要的必卖条件,但是是用未来函数会对你的操作带去很大的影响,所以这个条件应用了其它的统计方式。其一的条件基本是按照通常的一些市场判断来给出信号。公式是死的,人却是活的。没有哪个公式能做到完美无缺。祝你好运!公式如下:VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:MA(J,3);
K:MA(J,1);
SD:CROSS(D,0);
XD:=IF(BACKSET(J>0,1),1,DRAWNULL);
XD1:=IF(LAST(XD=1,3,3),1,DRAWNULL);
DRAWTEXT(FILTER(COUNT(XD1 AND(CROSS(D,K)),12)=2,8)AND CROSS(D,K),D,'必卖'),COLORGREEN;
DRAWTEXT(FILTER(CROSS(D,K)AND J>0.2,5),D+0.05,'死叉');
DRAWTEXT(CROSS(K,D)AND J<=-0.2,K-0.05,'金叉'),COLORRED;
DRAWTEXT(CROSS(K,0),-0.03,'可买'),COLORYELLOW;

通达信短线指标

这位小妹好客气,---------不曾想,这年头客气也能当工资打发工人了,还是当今社会好呀,不像过去,资本家拿钱就可以砸死工人,

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

编写一个通达信指标起涨点指标,伍朝晖老师讲的起涨点

哈哈。
写给你吧。出来结果还要自己判断的
VOL/CAPITAL>0,05 and cross(c,ma(c,20))

通达信公式求助:选出当日涨幅在7个点以上,涨停以下的个股。选股公式,还有附图指标公式!

不同的选股公式设定的选股条件不同,选出来的股票当然不一样,再正常不过了。你的操作没问题
============================
如果选股公式完全相同,选出来的股票也应该相同,即使在不同的系统,选出的股票数量也应该非常接近,不会是2家与374家这样大的差别。“同一意义”不应是看字面含义,而应该是公式代码或者条件组合。我猜想可能是同花顺加设了3天前股价必须是上涨这样的条件,或者类似的其他条件,你可以新建一个选股公式试试,“连跌3天”代码:
A:=C<REF(C,1);
B:=EVERY(A,3);
B;
只要是最近3天连跌的都可以选出来,不管3天前是涨还是跌