当前位置:首页 > 问答

通达信吞没形态选股

我来帮TA回答

求通达信选股公式,形态选股

第一个

T1:=COUNT(MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20),5)=5;

T2:=REF(O,3)>=REF(MAX(C,O),4) AND REF(C,3)>REF(O,3) AND REF(C,3)>REF(HHV(MAX(C,O),20),4)

AND REF(H,3)>REF(HHV(H,20),4) AND REF(V,3)>REF(V,4)

AND (REF(V,2)<REF(V,3) OR REF(V,1)<REF(V,3))

AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,3)

AND REF(L,2)>REF(L,3)-0.05 AND REF(L,1)>REF(L,3)-0.05

AND V>REF(HHV(V,2),1) AND C>O AND  H>REF(HHV(H,20),1) AND C>REF(C,4);

XG:T1=1 AND COUNT(T2=1,2)>0;

第二个

T1:=COUNT(MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20),5)=5;

T2:=REF(C,3)>REF(O,3) AND REF(C,3)>REF(HHV(MAX(C,O),20),4)

AND REF(H,3)>REF(HHV(H,20),4) AND REF(V,3)>REF(V,4)

AND (REF(V,2)<REF(V,3) OR REF(V,1)<REF(V,3))

AND REF(C,2)<REF(C,3) AND REF(C,1)<REF(C,3)

AND REF(L,2)>REF(L,3)-0.05 AND REF(L,1)>REF(L,3)-0.05

AND V>REF(HHV(V,2),1) AND C>O AND  H>REF(HHV(H,20),1) AND C>REF(C,4);

XG:T1=1 AND COUNT(T2=1,2)>0;公式,

这条件可以编辑成公式但你这条件与你截图中那四根K线是不符的

求通达信当天阳线吞没前日阴线<<穿头破脚>>选股公式.

REF(O,1)>REF(C,1)*1.03 AND O<REF(C,1) AND C>REF(O,1);

通达信选股公式,形态选股

这这些选股软件都是骗人的。你你是去完全相信他,那你就会很惨。炒炒股最佳的办法是再低点的时候买入,然后放着不动,达到你期望的盈利时候在抛出。若是低点又跌了百分之二十了补仓。买股的前提是超级白马股。

求通达信条件选股,形态选股,公式

M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,30);
T1:=COUNT(C>M4,5)=5 AND LLVBARS(M3,5)-HHVBARS(M3,5)>3 AND HHV(M2,5)/LLV(M2,5)<1.03;
T2:=MAX(MAX(M1,M2),M3)-MIN(MIN(M1,M2),M3)<0.03;
XG:T1=1 AND T2=1;

请高手写一个通达信选股公式;股价为20个月以来的新低

C=LLV(L,20)#MONTH;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信 求一个公式能标注“最近”20日高点。谢谢各位老师了

高:=HHV(H,20);
最近高点:=高>REF(高,1);
DRAWTEXT(最近高点>0 AND CURRBARSCOUNT<=20,H+H*0.02,'高点')COLORRED;
DRAWNUMBER(最近高点>0 AND CURRBARSCOUNT<=20,H,高)COLORWHITE;