当前位置:首页 > 问答

通达信hisv指标

我来帮TA回答

通达信指标中v和vol有什么不同

一个是简称一个是全称,效果是一样的都是代表成交量,比如最低价可以用L表示也可以用LOW表示是一样的。

通达信最好的买入技术指标是什么

通达信三色柱买入指标公式,图片演示在下面网址里.
Y1:=LLV(L,17);
Y2:=SMA(ABS(L-REF(L,1)),17,1);
Y3:=SMA(MAX(L-REF(L,1),0),17,2);
Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINICK2;
STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

通达信软件里这个是指标叫什么,最好给个源码

叫水手买入,它是航海家水手版里面的一个公式(现改名为经传软件),红色买入黄色持股,绿色卖出,软件被人破解后指标流向市场,有大智慧格式的,通达信等格式的

通达信指标

{ AA主图合并主图}

AAA:=(2.5*C+H+L+O)/5.5;

VVAR1:=(4*AAA+3*REF(AAA,1)+2*REF(AAA,2)+REF(AAA,3))/10.18;

VVAR2:=(HHV(VVAR1,5)+HHV(VVAR1,10)+HHV(VVAR1,20))/3;

VVAR3:=(LLV(VVAR1,5)+LLV(VVAR1,10)+LLV(VVAR1,20))/3;

VVAR4:=(HHV(VVAR2,5)+HHV(VVAR2,10)+HHV(VVAR2,20))/3;

VVAR5:=(LLV(VVAR3,5)+LLV(VVAR3,10)+LLV(VVAR3,20))/3;

VVAR6:=(LLV(VVAR1,2)+LLV(VVAR1,4)+LLV(VVAR1,6))/3;

DRAWBAND(VVAR1,RGB(150,10,50),VVAR6,RGB(1,88,25));

回归上线:VVAR1,COLORFFFFFF;

回归下线:VVAR6,COLORFFFFFF;

{MACD}0,COLORFFFFFF;

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26)),COLORFFFFFF;

DEA:EMA(DIF,9),COLOR0000FF;

MACD:(DIF-DEA)*15,COLORSTICK;

MACD,STICK,COLOR00FFFF;

IF(MACD<REF(MACD,1),MACD,DRAWNULL),STICK,COLORFBCE71;

庄家抬轿指标怎么看

庄家抬轿指标是macd的变种可参考macd定夺
vol骤然 增大 随着股价的上涨逐渐回落 拉高横盘整理都有出货可能。

zjfz是什么指标

通达信ZJFZ---追击反转,属于特色指标类。