当前位置:首页 > 问答

老鸭头选股法

我来帮TA回答

请人做老鸭头的指标

MA5 := MA(close,5);
MA10 := MA(close,10);
MA30 := MA(close,30);
pday1 := barslast(cross(ma5,ma30));
pday2 := barslast(cross(ma10,ma30));
pday3 := barslast(high=hhv(high,pday2));
pday4 := barslast(cross(ma10,ma5));
pday5 := barslast(cross(ma5,ma10));
a1:= pday1>pday2 and pday2>pday3 and pday3>pday4 and pday4>pday5 and pday5<5;
a2:= count(cross(ma10,ma5),pday2)=1;
A1 AND A2

恒信宝什么叫老鸭头选股公式

老鸭头是庄家建仓、洗盘、过鸭头顶拉高等一系列行为所形成的经典形态。采用5、10和60参数的价格平均线,当5日、10日均线放量上穿60日均线后,形成鸭颈部;股价回落时的高点,形成鸭头顶;当股价回落不久,5日、10日均线再次金叉向上形成鸭嘴部。鸭鼻孔指的是5日均线死叉10日均线后,两线再度金叉时所形成的孔。通过老鸭头的这些相关参数制作的选股公式,就是老鸭头选股公式。

求老鸭头选股公式,在广发至强版编写的祥细公式,麻烦测试一下

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,60);
VAR4:=BARSLAST(CROSS(VAR1,VAR3));
VAR5:=BARSLAST(CROSS(VAR2,VAR3));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(VAR2,VAR1));
VAR8:=BARSLAST(CROSS(VAR1,VAR2));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(VAR2,VAR1),VAR5)=1;
老鸭头:VAR9 AND VARA AND VAR3>REF(VAR3,1);
(你试试看)

有老鸭头的源代码,但不知怎样将条件选股导入

不可以直接导入,因为导出时默认路径是技术指标类,导入时自动默认依然是以前的路径。只能是打开源码,在条件选股当中重新建立。

什么叫股市的“老鸭嘴”?

就是对一种形态的一个个人比较形象的称呼

股票k线图出现老鸭嘴

一种K线组合,外形象鸭嘴。来自知名人士唐能通的股书。一般意味看多。 股价沿五日均线和十日均线上升,在拉高一段时间后,五日均线和十日均线闭合,均线会形成老鸭嘴,五日均线和十日均线两条绞合,形成鸭鼻孔,买进在老鸭嘴的位置,股价会冲破.